Änderung der Lizenzbedingungen von Oracle Java in Verbindung mit der SAP Nutzung

06.05.2019

Änderung der Lizenzbedingungen von Oracle Java in Verbindung mit der SAP Nutzung

SAP Nutzung in Verbindung mit JAVA

In Bezug auf die HRZ News: möchten wir Sie über die Auswirkungen in Verbindung mit der SAP Nutzung (z.B. Kontoauszug) informieren.

Ab sofort von SAP unterstützte Browser:

• Google Chrome, ab Version 67.x

• Microsoft Edge, ab Version 41.x

• Mozilla Firefox, ab Version 52.x

Beim Einsatz der oben genannten Browser ist keine JAVA Installation mehr notwendig, um beispielsweise den Kontoauszug herunterzuladen.

Alle weiteren Informationen finden Sie in unserer SAP FAQ und Technische Anforderungen.

Für weitere Fragestellungen steht das Team SAP Anwendungen zur Verfügung.

zur Liste