Technische Anforderungen

Zur Unterstützung bei der Konfiguration entsprechend der technischen Anforderungen wenden Sie sich bitte an Ihren lokalen PC-Administrator!

1. Browser Informationen

Von SAP unterstützte Browser:

  • Microsoft Edge, ab Version 86.x
  • Google Chrome, ab Version 86.x

  • Empfohlene Einstellungen:
  • Grundsätzlich sollten Sie die Seiten der TU Darmstadt als vertrauenswürdige Seiten eintragen.
    Fügen Sie dazu unter „Einstellungen → Internetoptionen → Sicherheit → Vertrauenswürdige Sites → Sites“ die entsprechende(n) Seite(n) hinzu (z.B. https://www.tu-darmstadt.de).
  • Um den Zugriff auf die SAP-Systeme zu ermöglichen sind die Sicherheitseinstellungen freizuschalten (insbesondere ActiveX-Steuerelemente, Scripting/JavaScript, Downloads).
  • Der Popup-Blocker muss inaktiv sein.

Unabhängig vom Browser sollen folgende Plug-ins/Programme installiert bzw. integriert sein:

  • PDF PlugIn
  • Word PlugIn
  • Outlook PlugIn

Eine Kurzanleitung zur Integration der PlugIns finden Sie hier:

Empfohlene Einstellungen Ihres Browsers

2. Wichtige Informationen

Sollten plötzlich Probleme bspw. beim Drucken oder dem Download von Informationen auftreten, bitten wir Sie einen anderen der oberen Browser zu benutzen und zu prüfen, ob das Problem dort auch besteht.

Abhängig von den Einstellungen und Update-Konzepten Ihres lokalen PC-Betriebs können von SAP vorausgesetzte Einstellungen (s.o.), die bei Ihnen bereits vorgenommen wurden, durch automatische Updates Ihres PC verändert worden sein (z.B. durch Microsoft-Patches, Browser-Patches, nicht von SAP freigegebene allerneuste Browser-Versionen, etc.).

Wenden Sie sich daher bitte als erstes an Ihren lokalen PC-Administrator um prüfen zu lassen, ob alle geforderten SAP-Einstellungen noch existieren und lassen Sie diese ggf. wiederherstellen.