Technical requirements

To receive configuration support based on your technical requirements, please contact your local PC administrator!

1. Browser Information

SAP supports the following browsers:

  • Microsoft Edge, version 86.x and higher
  • Google Chrome, version 86.x and higher

  • Recommended settings:
  • Basically, you should designate the webpages of TU Darmstadt as trustworthy webpages. To do so, add the respective page(s) following this setup path: “Settings → Internet options → Security → Trustworthy sites → Sites” (such as https://www.tu-darmstadt.de).
  • To allow access to SAP systems, you need to enable the security settings (particularly ActiveX control elements, Scripting/JavaScript, Downloads).
  • You also need to deactivate the Pop-up Blocker.

Independent of the browser used, the following plugins / programs need to be installed or integrated respectively:

  • PDF PlugIn
  • Word PlugIn
  • Outlook PlugIn

A quick guide to integrating the PlugIns can be found here:

Recommended settings of your Browsers (opens in new tab)

2. Important Information

Should sudden issues occur when printing or downloading information, please use another one of the browsers listed above and check if this issue persists.

Depending on the settings and updating concepts of your local PC operation, certain required SAP settings (see above) selected in the past may have been changed during automatic updates of your PC (e.g. by Microsoft patches, browser patches, most recent browser versions not yet released by SAP etc.).

Please contact your local PC administrator first to have these required SAP settings checked and reset if necessary.